If you don't find an answer, please click here to post your question.
Reply
Occasional Visitor
Posts: 1
Registered: ‎06-01-2017

Video frame drop issues with inbuilt Amlogic(M201) AV player

Facing video frame drop issues with inbuilt Amlogic(M201) AV player on the box with the following configuration

 

Processor: ARM Cortex – A5, 1.5GHz quad core

Ram size: 1GB

Android version : 4.4.2

Kernel Version : 3.10.33

Board : M201

 

Our system gets the multicast UDP stream (AV content) from the network and decrypts the video content by software decryptor and fed to the video player. When 10mbps bitrate HD video content played, it is observed that the video frames are getting dropped and video pauses for a while and recovers back. AV player is not able to play higher bit rate video content but HD videos upto 6mbps played fine with the player. We would like to stop the video frame drops and wanted to play 10mbps video content smoothly on the player given by the Amlogic

 

Could anybody let us know similar issues are faced and solved this player issue?

Any help on this issue would be highly appreciated.

Posts: 1,291
Topics: 175
Kudos: 107
Blog Posts: 78
Ideas: 3
Solutions: 38
Registered: ‎08-20-2012

Re: Video frame drop issues with inbuilt Amlogic(M201) AV player

Hi Rameshkoman,

 

Welcome to the Ooyala Community. I don't think I can offer any help here as I am not familiar with the Amlogic(M201) AV player.

I suggest that you visit the vendor of the MXQ m201 Android TV box for technical support. Best of luck to you.

 

Cheers,

Thomas

Please show your appreciation to others. If someone helps you, don't forget to give them Kudos by clicking the star button next to their post. If a post answers your question, please mark it as an "Accepted Solution."




Check out our latest Ooyala Engineering Blog!