If you don't find an answer, please click here to post your question.

Why I Can't export CSV file from Analytics?

0 Kudos
Started ‎09-29-2014 by
Modified ‎10-31-2016 by

Why I Can't export CSV file from Analytics?

by on ‎09-29-2014 06:01 AM - edited on ‎10-31-2016 11:16 AM by Community Manager (533 Views)

CAN’T EXPORT CSV FILE FROM ANALYTICS.

 

Analytics CSV file is only showing 500 results.

ERROR MESSAGE

N/A

ENVIRONMENT

Device Compatibility

N/A

Operative System

N/A

Browser

N/A

Troubleshooting tools

N/A

Other

N/A

 

CAUSE

I’m only seeing 500 results on my CSV file out of < “N” total of videos.

HOW TO RESOLVE

Here add the steps taken to resolve the issue.

RESOLUTION 1

When saving the results from Analytics to a CSV file, only the first 500 results will be pulled from Analytics. This is an expected behavior. To obtain the rest on the results it is necessary to do an Analytics API call.

 

REFERENCES

http://help.ooyala.com/video-platform/api/analytics_performance.html