If you don't find an answer, please click here to post your question.
Reply
Occasional Contributor
Posts: 7
Registered: ‎08-16-2017

Internal server error during video upload in backlot

Hi,

 

I occasionally noticed "internal server error" while uploading a video via backlot and it goes off the next time. Any ideas what would cause such an error when uploading a video ?

 

Thanks,

Nirmal

 

 

Ooyalan
Posts: 13
Registered: ‎10-09-2017

Re: Internal server error during video upload in backlot

Hello,

 

Could you please share the steps that you are using to upload the video because this could be related to the type of the video or even if the video is corrupted.

 

Here is some documentation:

http://help.ooyala.com/video-platform/concepts/book_user.html

 

Thanks

Occasional Contributor
Posts: 7
Registered: ‎08-16-2017

Re: Internal server error during video upload in backlot

Hi,

 

Here's the steps - "Add new content" -> select "video". Then browse the video and upload.

One of our colleagues is seeing the internal server error when trying to upload the video for the first time but the same video upload worked fine for me. It's an mp4 format file and plays fine. Could it be due to any network issue, in which case we'll try a different network connection.

Highlighted
Ooyalan
Posts: 13
Registered: ‎10-09-2017

Re: Internal server error during video upload in backlot

Hello,

 

Could you try to open that video with VLC and verify that video does not have errors and try it again with another network because a disruption can cause this error

 

Thanks