If you don't find an answer, please click here to post your question.
Reply
Highlighted
Occasional Visitor
Posts: 1
Registered: ‎06-13-2017

Videos not uploading

Hello, 

 

I'm having a problem where whenever I try to upload videos onto Ooyala backlot it uploads up to 99% and then stops. Does anyone else have this problem/know how I could fix it?

 

Thanks,

 

Gillian

Ooyalan
Posts: 10
Registered: ‎01-17-2017

Re: Videos not uploading

Hello Gillian!

 

My name is Alfredo and i am part of the Ooyala Technical Support team. I will gladly assist you with this issue.

 

As i can not identify this asset on my side, are you able to share your backlot email so i can check what is happening?

 

Also, if you're able to grant access to our technical support team so we can dig deeper into this, we will be able to determine what is happening:

 

1. Login to the relevant Backlot account
2. Navigate to the Account tab
3. Select the section Account Settings
4. Go to the lower right corner and select the period of time you deem appropriate
5. Click the Update button

 

Please let me know about this,

Cheers,

Alfredo.

New Member
Posts: 1
Registered: ‎12-15-2017

Re: Videos not uploading

Hi Alfredo,

 

I have the same issue.

Where can i share my user with you?

 

Thanks,

Ooyalan
Posts: 1
Registered: ‎11-05-2017

Re: Videos not uploading

Hello,

 

My name is Dmytro. I'll be helping you with this issue.

Please send me your backlot email login in private message.

 

Also please grant access to our technical support team as was described above.

 

Let me know once it's done.

 

---
Regards,
Dmytro Didenko
Ooyala Technical Support Engineer