Showing results for 
Search instead for 
Do you mean 
If you don't find an answer, please click here to post your question.

What version of Flash do I need?

0 Kudos
Started ‎09-25-2013 by
Modified ‎09-25-2013 by

What version of Flash do I need?

by Ooyalan on ‎09-25-2013 02:49 PM (608 Views)

Question

What version of Flash do I need?

Answer

Flash versions as early as 9.0.115 are supported, but we recommend Flash version 11 or greater on OSX or Windows. You can see which version you have here: http://www.adobe.com/go/tn_15507 and the latest Flash version is available from http://get.adobe.com/flashplayer.